<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Top Stories: Watching Elections Today Across The U.S.; Trump In South Korea" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Good morning, here are our early stories: -- In Visit To South Korea, Trump Continues Theme Of Security And Trade.  -- Man Who Exchanged Fire With Texas" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://kacu.org/post/top-stories-watching-elections-today-across-us-trump-south-korea" />
<meta property="og:description" content="Good morning, here are our early stories: -- In Visit To South Korea, Trump Continues Theme Of Security And Trade.  -- Man Who Exchanged Fire With Texas" />
<meta property="twitter:creator" content="@KACU895" />
<meta content="Top Stories: Watching Elections Today Across The U.S.; Trump In South Korea" about="/post/top-stories-watching-elections-today-across-us-trump-south-korea" property="dc:title" />
<meta property="twitter:site" content="@KACU895" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kacu/files/201503/KACU_vertical_black_.png" />
<meta name="datePublished" content="2017-11-07" />
<meta name="story_id" content="562485788" />
<link rel="shortlink" href="/node/84668" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/top-stories-watching-elections-today-across-us-trump-south-korea" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Korva Coleman" />
<meta name="nid" content="84668" />
<meta name="wordCount" content="334" />
    <title>Top Stories: Watching Elections Today Across The U.S.; Trump In South Korea | KACU 89.5</title>
    <link type="text/css" rel="stylesheet" href="http://kacu.org/sites/kacu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kacu.org/sites/kacu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kacu.org/sites/kacu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kacu.org/sites/kacu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#404041;}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#3676BC;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#3676BC;}}.branding .give{background:#82ba41;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kacu.org/sites/kacu.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kacu.org/sites/kacu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kacu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kacu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kacu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kacu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kacu/files/js/js_RUYB4OMUm_eNE6Pdz86qwDHYdVNFwB-moT_BsYB-eJc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaks.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kacu/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-84668 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KACU 89.5 Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kacu/files/201503/header-logo.png" alt="KACU 89.5 logo" title="KACU 89.5 Home" /></a>         <div class="tagline">
          Abilene Public Radio        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://donate.nprstations.org/kacu/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar/">Events</a>
</li>
<li>
<a href="/topic/local-news/">Local News</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/757">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about/">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff/">Staff</a>
</li>
<li class="left">
<a href="/kacu-community-advisory-board/">Community Advisory Board</a>
</li>
<li class="left">
<a href="/acu-board-trustees-0/">ACU Board of Trustees</a>
</li>
<li class="left">
<a href="/kacu-financial-information/">Financial Information</a>
</li>
<li class="left">
<a href="/supported/">Underwriters</a>
</li>
</ul>
</li>
<li>
<a href="/search/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KACUFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Listen Now</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Listen Now"
     data-stream-key="KACUFM"
     data-stream-ucs="53f232afe1c86a4e7f2df05b">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Listen Now      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar/">Events</a>
</li>
<li>
<a href="/topic/local-news/">Local News</a>
</li>
<li>
<a href="http://www.npr.org/podcasts/organizations/757">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about/">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff/">Staff</a>
</li>
<li class="left">
<a href="/kacu-community-advisory-board/">Community Advisory Board</a>
</li>
<li class="left">
<a href="/acu-board-trustees-0/">ACU Board of Trustees</a>
</li>
<li class="left">
<a href="/kacu-financial-information/">Financial Information</a>
</li>
<li class="left">
<a href="/supported/">Underwriters</a>
</li>
</ul>
</li>
<li>
<a href="/search/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-84668" class="node node-post node-promoted full row" about="/post/top-stories-watching-elections-today-across-us-trump-south-korea" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Top Stories: Watching Elections Today Across The U.S.; Trump In South Korea    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-07T07:47:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/korva-coleman" rel="author">Korva Coleman</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">31 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC&amp;text=Top%20Stories%3A%20Watching%20Elections%20Today%20Across%20The%20U.S.%3B%20Trump%20In%20South%20Korea" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC&amp;t=Top%20Stories%3A%20Watching%20Elections%20Today%20Across%20The%20U.S.%3B%20Trump%20In%20South%20Korea" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Top%20Stories%3A%20Watching%20Elections%20Today%20Across%20The%20U.S.%3B%20Trump%20In%20South%20Korea&amp;body=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Good morning, here are our early stories: </p><p><a href="http://www.npr.org/sections/thetwo-way/2017/11/07/562477588/in-visit-to-south-korea-trump-continues-theme-of-security-and-trade"><strong>-- In Visit To South Korea, Trump Continues Theme Of Security And Trade.</strong></a><strong> </strong> </p><p><a href="http://www.npr.org/sections/thetwo-way/2017/11/07/562483625/man-who-exchanged-fire-with-texas-shooter-i-was-scared-to-death"><strong>-- Man Who Exchanged Fire With Texas Shooter: 'I Was Scared To Death'.</strong></a> </p><p><a href="http://www.npr.org/sections/health-shots/2017/11/07/562387350/in-texas-and-beyond-mass-shootings-have-roots-in-domestic-violence"><strong>-- In Texas And Beyond, Mass Shootings Have Roots In Domestic Violence. </strong></a> </p><p><a href="http://www.npr.org/2017/11/07/562303931/election-day-2017-whats-on-the-ballot-and-what-s-at-stake-around-the-country"><strong>-- What To Watch In Tuesday's Elections Across The Country.</strong></a> </p><p>And here are more early headlines: </p><p><strong>Combing Through The House GOP Tax Bill.</strong> (<a href="https://www.washingtonpost.com/news/powerpost/paloma/the-finance-202/2017/11/07/the-finance-202-surprise-tax-in-house-gop-plan-roils-global-giants/5a00edbb30fb0468e765418d/?utm_term=.c85287e6e459"><em>Washington Post</em></a>) </p><p><strong>Scottish Parliament Evacuated After Suspicious Packages Found.</strong> (<a href="https://www.theguardian.com/politics/2017/nov/07/scottish-parliament-evacuated-as-white-powder-reportedly-found-in-parcels"><em>Guardian</em></a>) </p><p><strong>U.N. Security Council Condemns Violence Against Rohingya.</strong> (<a href="https://www.cbsnews.com/news/united-nations-condemns-violence-myanmar-rohingya-muslims-crisis/">CBS/AP</a>) </p><p><strong>More Details Of Assault On Sen. Rand Paul (R-Ky.)</strong> (<a href="https://www.nytimes.com/2017/11/06/us/politics/behind-rand-pauls-broken-ribs-a-trivial-dispute-lawyer-says.html"><em>New York Times</em></a>) </p><p><strong>Tropical Storm Rina Swirls In Atlantic, Away From Land.</strong> (<a href="http://www.nhc.noaa.gov/">NHC</a>) </p><p><strong>Meals Offered By Blind In Ecuadorean Cave Increase Awareness.</strong> (<a href="https://www.washingtonpost.com/world/the_americas/in-ecuadorean-cave-meals-offered-in-darkness-by-the-blind/2017/11/07/704578b0-c379-11e7-9922-4151f5ca6168_story.html?utm_term=.e041c9322bcd">AP</a>)<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Top+Stories%3A+Watching+Elections+Today+Across+The+U.S.%3B+Trump+In+South+Korea&amp;utme=8(APIKey)9(MDAyNTU2OTMxMDEyMjk5ODM2MzliZDc5NA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC&amp;text=Top%20Stories%3A%20Watching%20Elections%20Today%20Across%20The%20U.S.%3B%20Trump%20In%20South%20Korea" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC&amp;t=Top%20Stories%3A%20Watching%20Elections%20Today%20Across%20The%20U.S.%3B%20Trump%20In%20South%20Korea" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Top%20Stories%3A%20Watching%20Elections%20Today%20Across%20The%20U.S.%3B%20Trump%20In%20South%20Korea&amp;body=http%3A%2F%2Fwww.bit.ly%2F2hiX3NC" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://kacufm.disqus.com/?url=http%3A%2F%2Fkacu.org%2Fpost%2Ftop-stories-watching-elections-today-across-us-trump-south-korea">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 KACU 89.5</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oz1hsp"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":272,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
